A.S.C Filtre, Grafik ve Raporlama Eklentisi

Tags
Author: sahin8401 - Replies: 10 - Views: 3906
Raporda alt toplam formüllü alanda nasıl olur.
Tasarımda rapor alt toplamı formüllü alanda nasıl olur. (IIf([SG];[SG]+1;[BRUT]/100) formülü içeren kısımda rapor alt toplamı nasıl alınır.Örneğimdeki rapor 1 de Bagkur sutunu ve net sütunlarında toplam nasıl alınır.
Author: ozkovlu29 - Replies: 0 - Views: 604
Vergi Oranları Formüllü
Merhabalar;
Vergi oranları aşağıda belirtilmiştir.
Matrah toplamı 0 - 13.000,00 TL arasında olanlar %15,
Matrah toplamı 13.000,01 TL ile 30.000,00 TL arasında olanlar %20,
Matrah toplamı 30.000,01 TL ile 110.000,00 TL arasında olanlar %27,
Matrah toplamı 110.000,01 TL ve daha fazla olanlar için %35'dir.
Bu oranlara göre aşağıda ki formülü yaptım.
[code=vba]=EĞER(VE(A1>0;A1<=13000);A1*15%;EĞER(VE(A1>13000;A1<=30000);A1*20%;EĞER(VE(A1>30000;A1<=110000);A1*27%;EĞER(A1>110000;A1*35%))))
[/co
Author: m_demir - Replies: 0 - Views: 157
Formüllü Hücreleri Korumak
Visual Basic
  1. Private Sub Worksheet_SelectionChange(ByVal Target As Range)
  2. ActiveCell.Select
  3. If Target.HasFormula Then
  4. Target.Offset(, 1).Activate
  5. End If
  6. End Sub


[color=#141414][size=small]Merhaba Arkadaşlar eklediğim kod ile formüllü hücreleri koruyorum. Tek hücreyi veya tek sütundaki hücreleri silmemi engelliyor. Birden fazla sütunu seçtiğim zaman formüllü kodların silinmesine izin veriyor. Çoklu sütunlerdeki formüllü kodları seçtiğim zaman da kodlu hücreleri silmeme izin vermesin. Bu